2009年07月31日

iPhone SDK 3.0とGeolocation API @ iPod touch

img1

iPhone シミュレータのOSはSDKのバージョンとリンクしている為、iPhone OS 3.0からのSafariで対応しているGeolocation APIを試す場合は、SDKも3.0にする必要があります。と言うわけで3.0のSDKをインストールしたのですが、位置情報がとんでも無い事になります。(T_T)

全然動作チェックに使えない。まぁ、ウェブページの場合、実機でやればよいのですが、でもなぁ。アプリとなると話は別。ちょっと困った事になるかも。

閲覧数: 1767 / はてなブックマークusers

blog comments powered by Disqus

関連日記

アマゾン広告

この日記ページは閲覧数などの条件に応じて、閲覧制限を行っています。他からリンクしていただいても、そのリンクから辿った閲覧者が当ページの内容をご覧頂けない場合があります。ご了承下さい。

▼日記検索

Mac

Shade

3D

Flash

ゲーム

ウェブ

音楽

映画

デジカメ

Windows

Linux

携帯電話

テレビ

広島

電子工作

iOS

▼ 最近のトラックバック

▼ランキング

▼関連サイト